November 26, 2011

Some Thoughts About This Latest Re-Install

My graphics card still doesn't play well with HD WMVs on WMP10.  It all works on ZoomPlayer though, so it's all the same to me. 

What's a little weird is that, somewhere along the way, XP lost the drivers for my (integrated) sound card.  No surround sound, in other words, which is odd.  It's not a big deal, since the subwoofer still works perfectly well and I had a marginal surround setup anyway.

I'm now using FireFoxy 3, and... it'll take some getting used to. 

I dunno if Microsoft Security Essentials is working or not, though it says it is.  One thing that I really like about it already is that it isn't nearly as intrusive as my former antivirus program.  For as long as I've been blogging here at The Pond, it's always taken a long time for any page inside the blog to load... as long as two minutes or more for the "New Post" screen, for example.  Now?  A couple of seconds, max.  Uploading pictures takes nary any time at all, where it used to take for-frickin'-ever... which made all those picture-laden RRG! posts even more painful, if that's possible.

That's all, nothing really to report.

Posted by: Wonderduck at 09:47 PM | Comments (2) | Add Comment
Post contains 205 words, total size 1 kb.

1

MSE is working. They just did a better job on it.

Part of why Microsoft decided to write its own antivirus program was because the existing ones were crap, which slowed the system down intolerably and caused all kinds of other problems. It was damaging the brand.

Posted by: Steven Den Beste at November 27, 2011 02:11 PM (+rSRq)

2 I just recently changed from Firefox 3 to 8, with a brief stop at 7.  With a few tweaks to about:config, I got it working the way I liked. (For some reason they were hiding the transport part of the URL, I turned that off).

Some config options may have carried over.  When I went from 2 to 3, they made it so that if you closed the last tab, the window went away and you exited firefox (Making it hard to choose a new bookmark)!  I turned that off, but they would hide the X in the last tab.  That's back now.  But I'm not sure if the bad behavior would have persisted without that option.

Posted by: Mauser at November 27, 2011 06:06 PM (cZPoz)

Hide Comments | Add Comment

Comments are disabled. Post is locked.
22kb generated in CPU 0.04, elapsed 0.1908 seconds.
47 queries taking 0.1662 seconds, 262 records returned.
Powered by Minx 1.1.6c-pink.